Attachments

A place for you to give us feedback on the site, what's working well, and what other features you'd like to see

Moderators: Rick, Lance Murray

Post Reply
Antoine
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Antoine
Aircraft: OTHER
Registration: N121AG
Airport: LSGG

Posts: 2035
Joined: Fri Oct 15, 2010 11:00 pm
Has thanked: 87 times
Been thanked: 209 times

Attachments

Post by Antoine »

All attachments are gone?
User avatar
rwtucker
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Rob
Aircraft: DA40
Registration: N831BA
Airport: KEUL KMYL KBOI

Posts: 1251
Joined: Thu Feb 21, 2013 11:24 pm
Has thanked: 72 times
Been thanked: 97 times

Re: Attachments

Post by rwtucker »

Also, notifications of new postings are empty, just a '1' on the first line.
User avatar
Kai
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Kai
Aircraft: DA40F
Registration: XXXX
Airport: VTCY

Posts: 1351
Joined: Tue Jun 15, 2010 6:14 pm
Has thanked: 122 times
Been thanked: 92 times

Re: Attachments

Post by Kai »

I don't know, Antoine. Sorry for my late reply. I was travelling and just came back yesterday. Attached an attachment.

Robert, I see a full list of all new postings.
affe.jpg
DA40F - N405FP/HS-KAI (sold)
User avatar
Kai
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Kai
Aircraft: DA40F
Registration: XXXX
Airport: VTCY

Posts: 1351
Joined: Tue Jun 15, 2010 6:14 pm
Has thanked: 122 times
Been thanked: 92 times

Re: Attachments

Post by Kai »

Hi Antoine, I just checked and found attachments all over the place. Which one are you missing?
DA40F - N405FP/HS-KAI (sold)
Antoine
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Antoine
Aircraft: OTHER
Registration: N121AG
Airport: LSGG

Posts: 2035
Joined: Fri Oct 15, 2010 11:00 pm
Has thanked: 87 times
Been thanked: 209 times

Re: Attachments

Post by Antoine »

Attachments can be a hairy affair I see Kai.

There were (from my perspective) two problems with the site. It happened in two steps:

1) All posted attachements were inaccessible. Instead, the character "1" was displayed.
2) The whole site went down for maybe 3 days

Then it recovered. I thought someone was actively working on it.

Anyway welcome back and I hope all is well at your end.
User avatar
rwtucker
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Rob
Aircraft: DA40
Registration: N831BA
Airport: KEUL KMYL KBOI

Posts: 1251
Joined: Thu Feb 21, 2013 11:24 pm
Has thanked: 72 times
Been thanked: 97 times

Re: Attachments

Post by rwtucker »

Kai,

I also thought you had made the fix. Here is what I can report (exact number of days is approximate but I could look up).

- On the day that Antoine made his post, all attachments were gone, system wide.

- On the same day and for about two days thereafter, I received email notifications of posting activity that contained a single '1' in the body. No topic. No links, etc.

- Immediately after that, no email notifications were received and the only portion of the site that was available was the main (landing) page. If you clicked on aa link, you received a "no data" message. That persisted for several days. If you look at the posting dates, you will see the gap.

- The exceptions to the above were: (a) the link to the flight G1000 data that users uploaded. I could see what appeared to be all of those files and their displays, (b) the pass through to aircraft sales.

- With the exception of the empty email notifications, the website being down with "no data" was identical to what we experienced a month or so ago.

I hope this helps.
User avatar
Steve
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Steve
Aircraft: DA40
Registration: N432SC
Airport: 1T7

Posts: 1190
Joined: Thu Aug 12, 2010 1:23 am
Has thanked: 27 times
Been thanked: 184 times

Re: Attachments

Post by Steve »

Hello Kai:

I may be doing something wrong, but today was trying to post some .jpg attachments, and was unable. Got the following error message:

Could not upload attachment to ./files/147_84693f39642dd1bb69245f872b3ef456.

The attachments were of the allowed size, and I have not had any difficulty before, so I am stumped.

Steve
User avatar
Kai
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Kai
Aircraft: DA40F
Registration: XXXX
Airport: VTCY

Posts: 1351
Joined: Tue Jun 15, 2010 6:14 pm
Has thanked: 122 times
Been thanked: 92 times

Re: Attachments

Post by Kai »

Hello Steve,

Thanks for advising. Indeed we were wrongfully playing around with permissions and it seems we have to revert some of the changes. Will let you know later.

Also, the Wiki pages don't work. Sorry for the inconvenience.
DA40F - N405FP/HS-KAI (sold)
User avatar
Kai
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Kai
Aircraft: DA40F
Registration: XXXX
Airport: VTCY

Posts: 1351
Joined: Tue Jun 15, 2010 6:14 pm
Has thanked: 122 times
Been thanked: 92 times

Re: Attachments

Post by Kai »

It should all be working again. Thanks for reporting!

Upload check:
dsc41.jpg
dsc41.jpg (5.36 KiB) Viewed 3731 times
DA40F - N405FP/HS-KAI (sold)
User avatar
Steve
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Steve
Aircraft: DA40
Registration: N432SC
Airport: 1T7

Posts: 1190
Joined: Thu Aug 12, 2010 1:23 am
Has thanked: 27 times
Been thanked: 184 times

Re: Attachments

Post by Steve »

Thanks Kai, all seems to be working now.

Steve
Post Reply