G1000 NXi: system config error (?)

Any DA62 related topics

Moderators: Rick, Lance Murray

Post Reply
User avatar
Pehu
3 Diamonds Member
3 Diamonds Member
FIRST NAME: Pekka
Aircraft: DA62
Registration: ESTWN
Airport: EFHK

Posts: 87
Joined: Wed Jun 22, 2016 7:47 pm
Has thanked: 25 times
Been thanked: 19 times

G1000 NXi: system config error (?)

Post by Pehu »

Hi all,

I thought I'd ask here for guidance before turning (my wallet) to Garmin service. I took my DA62 home from the factory a month ago and noticed that the audio panel needed some configuration. There were posts here describing how this should be done and where to find the settings. So I put the system to maintenance mode and changed the audio settings: now bluetooth works and midrow/backrow can hear the radios as well. I didn't change anything else.

Now after booting the avionics / electric master on, I get this message: SYSTEM CONFIG - System config error. Config service req'd.

Any idea who to get rid of that? Or only through garmin service center? Everything works well and there is nothing wrong with avionics, audio or anything. Just a bit nuisance to have this error on the messages all the time.

Image of the error added here:


(not sure how to properly attach it here, but opening the image to a separate tab/window seems to show it all)
PPL(A) with MEP/IR

ES-TWN / DA62 #62.155
OH-ASM / DA40NG #N_399 (sold)
OH-WOW / DA40NG #N_328 (co-ownership, sold)
User avatar
CFIDave
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Dave
Aircraft: DA62
Registration: N62DV
Airport: KJYO

Posts: 2218
Joined: Wed Nov 07, 2012 3:40 pm
Has thanked: 147 times
Been thanked: 1001 times

Re: G1000 NXi: system config error (?)

Post by CFIDave »

Pehu wrote:
Mon Jun 07, 2021 9:00 pm
Now after booting the avionics / electric master on, I get this message: SYSTEM CONFIG - System config error. Config service req'd.

Any idea who to get rid of that?
Yes, you forgot one final step -- you're not the first to forget that: :)

Go back into G1000 configuration (maintenance) mode and go to the Configuration Manager page. There you need to confirm all of the configuration changes you made earlier by hitting the CNFM CFG softkey (that backs up the LRU configuration changes you made earlier into the Master Configuration Module). Cycle the power back into user mode, and you should be good to go with no more alerts.
N62DV DA62 62.056
N42DA DA42-VI 42.N117 (sold)
N811ET DA40 XLS 40.874 (sold)
KJYO Leesburg, Virginia
User avatar
Pehu
3 Diamonds Member
3 Diamonds Member
FIRST NAME: Pekka
Aircraft: DA62
Registration: ESTWN
Airport: EFHK

Posts: 87
Joined: Wed Jun 22, 2016 7:47 pm
Has thanked: 25 times
Been thanked: 19 times

Re: G1000 NXi: system config error (?)

Post by Pehu »

This helped & solved the problem. Many thanks :)
PPL(A) with MEP/IR

ES-TWN / DA62 #62.155
OH-ASM / DA40NG #N_399 (sold)
OH-WOW / DA40NG #N_328 (co-ownership, sold)
KTZ Pilot
1 Diamond Member
1 Diamond Member
FIRST NAME: Tim
Aircraft: DA62
Registration: N149DA
Airport: KONX KBCT

Posts: 4
Joined: Wed Nov 25, 2020 2:04 pm
Has thanked: 53 times
Been thanked: 1 time

Re: G1000 NXi: system config error (?)

Post by KTZ Pilot »

How can I access the configuration or maintenance mode for the G1000nxi?
User avatar
Boatguy
5 Diamonds Member
5 Diamonds Member
FIRST NAME: Russ
Aircraft: DA40NG
Registration: N454M
Airport: O69

Posts: 726
Joined: Mon Jan 22, 2018 4:48 am
Has thanked: 334 times
Been thanked: 467 times

Re: G1000 NXi: system config error (?)

Post by Boatguy »

Here is the G1000 maint manual and the NXi supplement. Enjoy!

https://1drv.ms/u/s!AvDxwIigp7Le8DnXt2W ... l?e=aW21jx
Post Reply